The issue has been resolved and all services are fully operational. The disruption was caused by the processing of uploaded files with a specific signature, which used too much capacity on our application servers. A fix has since been released. If you continue to experience any issues, please reach out to support@entropia.io.
Resolved
The issue has been resolved and all services are fully operational. The disruption was caused by the processing of uploaded files with a specific signature, which used too much capacity on our application servers. A fix has since been released. If you continue to experience any issues, please reach out to support@entropia.io.
Monitoring
Errors stopped and the application is responding normally again. File uploads started during the disruption may need to be retried. We are monitoring closely while we prepare the permanent fix.
Identified
The disruption was caused by the upload of files with a specific signature, which made our application servers stop responding and restart repeatedly. Errors appeared in short bursts and affected requests across the platform, not only file uploads. We are working to restore stable service.
Investigating
We are investigating intermittent errors across the application and failures when uploading files. Initial signs point to our application servers in the Paris (fr-par) region failing to serve some requests.