The issue has been resolved and all services are fully operational. The disruption was caused by the loss of connections to our database under specific load signature. A fix has since been released. If you continue to experience any issues, please reach out to support@entropia.io.
Resolved
The issue has been resolved and all services are fully operational. The disruption was caused by the loss of connections to our database under specific load signature. A fix has since been released. If you continue to experience any issues, please reach out to support@entropia.io.
Monitoring
The affected server has been replaced and full capacity is restored. The underlying fault has been identified in a third-party database component, and no customer data was affected. All our application servers now run refreshed database connections as a precaution, while we prepare the permanent fix.
Identified
The disruption was caused by one of our application servers losing its connections to our database, which left it unable to serve requests. That server remains out of service and the platform is operating normally.
Investigating
The affected server has been taken out of service, and the remaining servers are handling all traffic normally. Users should no longer see errors. We are continuing to investigate the cause.
Investigating
We are investigating reports of errors when loading the application and signing in. Initial signs point to one of our application servers in the Paris (fr-par) region failing to serve requests.