The issue has been resolved and all services are fully operational. The disruption was caused by an upstream networking incident at our infrastructure provider in the Paris region, which has since been mitigated. If you continue to experience any issues, please reach out to support@entropia.io.
Resolved
The issue has been resolved and all services are fully operational. The disruption was caused by an upstream networking incident at our infrastructure provider in the Paris region, which has since been mitigated. If you continue to experience any issues, please reach out to support@entropia.io.
Identified
The disruption is caused by an upstream networking incident at our infrastructure provider in the Paris region, which is only affecting the connectivity to our platform. We are monitoring the provider's recovery.
Investigating
We are investigating reports of the application being unreachable. Initial signs point to an upstream networking issue at our infrastructure provider in the Paris (fr-par) region. We will share more as we learn more.