Resolved
The issue has been resolved and all services are fully operational.
If you continue to experience any issues, please reach out to support@entropia.io.
Identified
We've identified a database issue introduced during a scheduled maintenance operation that is preventing normal access to the platform.
Our team has implemented a fix and restoration is currently underway. We expect service to be fully restored shortly.
We'll provide another update once recovery is complete.
Investigating
We're investigating reports of users being unable to access the Entropia application. We'll provide updates here as we learn more.